EC-CUBE4.0.4や4.0.5へマイナーバージョンアップサポート

EC-CUBE4系がリリースされて、細かいバグやセキュリティの脆弱性、機能の追加等で数ヶ月に1回のページスで4.0.1、4.0.2、4.0.3、4.0.4、4.0.5とマイナーバージョンアップがされています。

1・2年前に4系立ち上げたショップ様は4.0.1や4.0.2をお使いのショップ様も多いかと思いますが、その後セキュリティ脆弱性やGoogleのChromeブラウザの更新に伴う決済エラーなど致命的なエラーが所々あるため、2020年の後半はEC-CUBE4系だと4.0.5へのマイナーバージョンアップが望ましいです。

Chrome対応などは個別にファイルを調整する形も可能なので大きなアップデートはリスクを考えて気が引けるショップ様の場合はChrome対応だけなども調整可能です。