EC-CUBE2系がPHP7に対応予定!バージョンは2.13.6(仮)

2・3年前に最終更新となったEC-CUBE2系の最後のバージョン 2.13.5。まだお使いのショップさま、これから新規で作る場合もお使いになるショップさまがまだまだいるかと思います。

ただ最近のレンタルサーバはPHPのバージョンが7になり、2系はエラーになりインストールができないのでサーバのPHPバージョンを5.4などにダウンしてお使いの方もいらっしゃると思います。

そんなあなたに朗報で、
まだ公式サイトからダウンロードできませんが、PHP7に対応したEC-CUBE2.13.6(仮)を開発中で近々リリースされるとのこと。

リリースされましたら弊社でも制作、や古いバージョンから対応などいたしますのでお問い合わせくださいませ。

EC-CUBE2系がPHP7に対応予定!バージョンは2.13.6(仮)

You May Also Like

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です